InternalOAuthError
Incident Report for unified/ban
Resolved
The incident has been resolved ✨ #Twitch users can again link their #Telegram account for the #TwitchSync functionality!
Posted Mar 16, 2021 - 10:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2021 - 09:50 UTC
Monitoring
A fix has been implemented. Let us know if is good on your side!
Posted Mar 16, 2021 - 09:47 UTC
Identified
The issue has been identified and a fix is being applied.
Posted Mar 16, 2021 - 08:38 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2021 - 07:31 UTC
This incident affected: Twitch Auth.