Dashboard <-> Bot communication
Incident Report for unified/ban
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 21:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2020 - 21:46 UTC
Identified
The Dashboard looses the communication with the Bot and the group's settings are not updated properly.
Posted Nov 03, 2020 - 21:07 UTC
This incident affected: API and Dashboard.