Twitch Sync not properly syncing due to expired token
Incident Report for unified/ban
Resolved
We have been able to regenerate all the expired tokens and the subs are synced again!
Posted Mar 17, 2021 - 01:00 UTC
Monitoring
We've been able to renew all the expired token. Keeping the situation monitored.
Posted Mar 17, 2021 - 00:49 UTC
Identified
We identified an issue in the #TwitchSync function due to the expiration of some auth token. We understood why this happened and we are putting a solution in place.
Posted Mar 17, 2021 - 00:43 UTC
This incident affected: TwitchSync.